Resolve Invalid Server Number Error in POSitouch
What Is Causing This Error?
This error occurs when the POSi server details are misconfigured or the server does not exist. The server details will need to be verified and, if necessary, updated.
How Do I Resolve This Error?
- Go to the POSitouch Back Office application.
- Navigate to Time & Attendance > Employees.
- Select Go To and search for "DO NOT" or "XDINE," then select OK. This takes you to the record with L. Name set to DO NOT DELETE and F. Name set to XDINE.
- Confirm that the Empl. # configured for this record matches the ServerNumber field in Remote App Config.
- Confirm that the rest of the configuration matches the screenshot below. The Alt. # field is the exception, as this value differs for each location.
Check for these common configuration issues:
- POS User is not selected
- Use. Type is not set
- Tbl.Asg is not set
Select the Empl. Status button and confirm that Empl Stat is set to F - Active.